В декабре сайты на WordPress окажутся в опасности!

В декабре сайты на Wordpress окажутся в опасности!

PHP 5.6 и 7.0 с декабря перестанут получать обновления безопасности, а согласно статистике WordPress данные версии используются у более, чем половины сайтов, которые созданы на этой платформе. Из-за этого данные ресурсы станут намного менее защищёнными. Из-за старых версий PHP сайты будут терять трафик и столкнутся с серьёзными проблемами в ранжировании. Также повысится риск из-за хакерских атак, могут появиться проблемы с плагинами или самой платформой. Для того чтобы избежать всего этого, рекомендуется как можно быстрее обновить PHP.

Обновления, предназначенные для PHP 5.6 больше не будут выходить с 31 декабря текущего года. Поддержка 7.0 прекратиться еще раньше – с 3 декабря.

Чтобы определить, какая версия стоит у вашего собственного сайта, необходимо зайти в панель управления хостинга и отыскать ссылку на раздел, который будет связан с PHP. Или же можно использовать плагин и иные онлайн-инструменты. Чтобы обновить PHP, необходимо предварительно создать резервную копию сайта (можно использовать плагин UpDraftPlus), а после проверить совместимость плагинов и убедиться, что все плагины обновлены до последних версий.

Если плагин долго не обновлялся, то необходимо зайти на его страницу  и проверить совместим ли он с последней версией PHP – 7.2.

Поделиться